文章導航綠軟下載站軟件下載安卓資源蘋果資源專題

您當前所在位置:首頁路由交換思科技術 → 3560的Qos測試

3560的Qos測試

時間:2015/6/28來源:IT貓撲網作者:網管聯盟我要評論(0)

配置Qos后做丟包率的測試
F0/1接Server端(即收包方 模擬公網網關 IP:61.183.139.X)
F0/3接PC_b(發包方 模擬語音GW IP:61.183.139.B)
F0/5接PC_c(發包方 模擬MAIL IP:61.183.139.A)
F0/接PC_d(發包方 模擬普通數據 IP:61.183.139.renyi)

(1)三臺pc同時各自向Server端發送40m/s的數據包
優先級最高的語音GW不丟包
其次的MAIL 丟包不嚴重
普通數據丟包很嚴重 50%的樣子

(2)三臺pc同時各自向Server端發送10m/s的數據包
優先級最高的語音GW不丟包
其次的MAIL 丟包不嚴重
普通數據丟包很嚴重 50%的樣子


這個(2)問題客戶很不滿意,現在一起加起來才30兆,通過百兆的端口,優先級低的也丟包這么嚴重
貌似像是高優先級的占滿了帶寬 可是才10m啊
頭疼 如何解決?

Switch#sh run
Building configuration...
Current configuration : 3966 bytes
!
version 12.2
no service pad
service timestamps debug uptime
service timestamps log datetime
no service password-encryption
service sequence-numbers
!
hostname Switch
!
!
no aaa new-model
system mtu routing 1500
ip subnet-zero
!
!
mls qos    //啟用QOS
!
!
no file verify auto
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
class-map match-all mail    //定義
  match access-group 110
class-map match-all mail1
  match access-group 150
class-map match-any voice1
  match access-group 160
class-map match-any voice
  match access-group 120
!
!
policy-map dongxun1
  class voice1
   set precedence 1
  class mail1
   set precedence 3
  class class-default
   set precedence 5
policy-map dongxun
  class voice
   set precedence 1
  class mail
   set precedence 3
  class class-default
   set precedence 5
!
!
interface FastEthernet0/1
switchport access vlan 100
switchport mode access
service-policy input dongxun1
!
interface FastEthernet0/2 bandwidth 100 (kbit為單位)
switchport access vlan 100
switchport mode access
service-policy input dongxun
!
interface FastEthernet0/3
switchport access vlan 100
switchport mode access
service-policy input dongxun
!
interface FastEthernet0/4
switchport access vlan 100
switchport mode access
service-policy input dongxun
!
interface FastEthernet0/5
switchport access vlan 100
switchport mode access
service-policy input dongxun
!
interface FastEthernet0/6
switchport access vlan 100
switchport mode access
service-policy input dongxun
!
interface FastEthernet0/7
switchport access vlan 100
switchport mode access
service-policy input dongxun
!
interface FastEthernet0/8
switchport access vlan 100
switchport mode access
service-policy input dongxun
!  
interface FastEthernet0/9
switchport access vlan 100
switchport mode access
service-policy input dongxun
!
interface FastEthernet0/10
switchport access vlan 100
switchport mode access
service-policy input dongxun
!
interface FastEthernet0/11
switchport access vlan 100
switchport mode access
service-policy input dongxun
!
interface FastEthernet0/12
switchport access vlan 100
switchport mode access
service-policy input dongxun
!
interface FastEthernet0/13
switchport access vlan 100
switchport mode access
service-policy input dongxun
!
interface FastEthernet0/14
switchport access vlan 100
switchport mode access
service-policy input dongxun
!
interface FastEthernet0/15
switchport access vlan 200
switchport mode access
!
interface FastEthernet0/16
switchport access vlan 200
switchport mode access
!
interface FastEthernet0/17
switchport access vlan 200
switchport mode access
!
interface FastEthernet0/18
switchport access vlan 200
switchport mode access
!  
interface FastEthernet0/19
switchport access vlan 200
switchport mode access
!
interface FastEthernet0/20
switchport access vlan 200
switchport mode access
!
interface FastEthernet0/21
switchport access vlan 200
switchport mode access
!
interface FastEthernet0/22
switchport access vlan 200
switchport mode access
!
interface FastEthernet0/23
switchport access vlan 200
switchport mode access
!
interface FastEthernet0/24
switchport access vlan 200
switchport mode access
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface Vlan1
no ip address
shutdown
!
interface Vlan200
ip address 172.16.12.177 255.255.224.0
!
ip classless
ip http server
!
access-list 110 permit ip host 61.183.139.A any //MAIL 服務器地址
access-list 120 permit ip host 61.183.139.B any //語音GW地址
access-list 120 permit ip host 61.183.139.C any
access-list 120 permit ip host 61.183.139.D any
access-list 120 permit ip host 61.183.139.E any
access-list 150 permit ip any host 61.183.139.F
access-list 160 permit ip any host 61.183.139.G
access-list 160 permit ip any host 61.183.139.H
access-list 160 permit ip any host 61.183.139.I
access-list 160 permit ip any host 61.183.139.J
!
control-plane
!
!
line con 0
line vty 0 4
login
line vty 5 15
login
!
end

關鍵詞標簽:3560的Qos測試

相關閱讀

文章評論
發表評論

熱門文章 網捷(Foundry)網絡公司交換機的命令網捷(Foundry)網絡公司交換機的命令IPV4 靜態路由 IPV4 Static RouteIPV4 靜態路由 IPV4 Static RouteQoS中的限速QoS中的限速路由交換操作系統備份與升級路由交換操作系統備份與升級

相關軟件

人氣排行 cisco3560三層交換機vlan間路由配置實例使用Cisco Packet Tracer之圖解PDUs的使用如何清除交換機配置?網捷(Foundry)網絡公司交換機的命令使用Cisco Packer Trace之三層交換機+路由器共享上網清除cisco交換機配置CISCO交換機實現IP地址與MAC地址綁定Cisco access-list 訪問控制列表配置全解

野心不大怎样赚钱呢 安徽十一选五走势图 百度 广西快乐双彩综合走势 澳门娱乐场城网址 五分快三怎么看大小单双 海立通配资 陕西11选5今天第一期会开什么号 上海快三app 必胜时时彩软件 网上博彩 山东十一夺金出号走势图官方